Resolved
The issue has been resolved, all integrations are at full performance.
Identified
We are experiencing outages in NetCHB and Descartes integrations due to a an issue with a downstream provider. We are communicating with their team to take care of the issue promptly.