Resolved
The service is back up and quality is back to normal.
Monitoring
A third-party software partner is currently experiencing an outage. Runs will continue as normal, though you may notice minor quality degradation in some results utilizing the Aurora pipeline.